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Order Does Not Appear in the Process Payment or Payment Wizard

ISSUE:

A member has an order that is currently open, however, when you go to the Process Payment or Payment Wizard it does not appear.

 

LIKELY CAUSES:

The Payment Restricted flag on the Order record has been set to Yes.  There could be a few reasons as to why this is happening, but in most cases this occurs when certain processes/workflows related to the order in question were not not properly executed (likely due to manual records having been created), etc. The Payment Restricted Field is not on the order form by default, but some organizations do have it so follow the steps below to find and modify this field.

or

The Has Pending Payment Field is set to Yes. Payments that process asynchronously get this field marked to Yes so no one tries to pay for it while the payments are being processed. However if you are editing an order later or if there was an issue with the payment appliction you may have to reset this field to No to complete the process.

RESOLUTION:  

1. Check the Order  to see if either the Payment Restricted or Has Pending Payment Field is set to yes.

2. Set the field to No and Save Changes

3. The order should now appear in the wizard.

 

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